Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1510331

Summary: IBM JDK SSL configuration No matching cipher
Product: [JBoss] JBoss Data Virtualization 6 Reporter: Jan Stastny <jstastny>
Component: Integration, Documentation, InstallerAssignee: David Le Sage <dlesage>
Status: CLOSED WONTFIX QA Contact: Jan Stastny <jstastny>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 6.4.0CC: dlesage, drieden, gjospin, jolee, jschatte, thauser, vhalbert
Target Milestone: GAKeywords: Documentation
Target Release: 6.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
If you are using IBM JDK 1.7 and attempt to select the Data Services Builder during installation, you will encounter an error. This is because the DSB option enforces a secure socket layer configuration, and there is a problem with this configuration in the JDK. To workaround this issue, avoid using IBM's JDK with the DSB.
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-02-01 08:23:34 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1430730    
Bug Blocks: