Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1510292

Summary: v3.7.0-0.196.0 ose image not pushed to reg-aws registry
Product: OpenShift Container Platform Reporter: Chuan Yu <chuyu>
Component: ReleaseAssignee: Adam Haile <ahaile>
Status: CLOSED CURRENTRELEASE QA Contact: Chuan Yu <chuyu>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.7.0CC: ahaile, aos-bugs, jokerman, jupierce, mmccomas, smunilla, vlaad, wzheng
Target Milestone: ---   
Target Release: 3.7.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-10-08 13:17:38 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chuan Yu 2017-11-07 06:42:45 UTC
Description of problem:
New build for OpenShift (Integration Testing): 3.7.0-0.196.0, the OSE image not pushed to registry.reg-aws.openshift.com:443

Version-Release number of selected component (if applicable):
3.7.0-0.196.0

How reproducible:
always

Steps to Reproduce:
1.curl -H "Authorization: Bearer $(oc whoami -t)" https://registry.reg-aws.openshift.com/v2/openshift3/ose/tags/list | python -m json.tool 
2.
3.

Actual results:
No ose v3.7.0-0.196.0 image available

Expected results:
ose v3.7.0-0.196.0 image should be available in the registry

Additional info:

Comment 1 Justin Pierce 2017-11-07 19:14:07 UTC
There were errors during this build which should have terminated it. Instead it progressed to completion. Investigating.

Comment 2 Justin Pierce 2018-02-20 16:36:19 UTC
I believe root cause for this has been addressed. Please re-open if detected for new builds.

Comment 3 Chuan Yu 2018-02-23 05:21:13 UTC
Will re-open it when met this issue again.