Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1500289

Summary: sosreport openstack plugin should be updated for containerized deployment [rhel-7.4.z]
Product: Red Hat Enterprise Linux 7 Reporter: Oneata Mircea Teodor <toneata>
Component: sosAssignee: Pavel Moravec <pmoravec>
Status: CLOSED ERRATA QA Contact: Miroslav HradĂ­lek <mhradile>
Severity: high Docs Contact:
Priority: high    
Version: 7.4CC: agk, akaris, apevec, bdobreli, bfournie, bmr, gavin, jherrman, jsaucier, jthomas, lhh, lyarwood, mhradile, mschuppe, oblaut, plambri, pmoravec, sasha, sbradley, sclewis, skinjo, srevivo, tbarron
Target Milestone: rcKeywords: OtherQA, ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: sos-3.4-8.el7_4 Doc Type: Enhancement
Doc Text:
The "openstack" sosreport plug-in has been updated to enable sosreport to collect data from containerized Red Hat OpenStack Platform deployments.
Story Points: ---
Clone Of: 1463635
: 1506908 (view as bug list) Environment:
Last Closed: 2018-01-25 11:34:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1463635    
Bug Blocks: 1506908, 1515325    

Description Oneata Mircea Teodor 2017-10-10 10:48:21 UTC
This bug has been copied from bug #1463635 and has been proposed to be backported to 7.4 z-stream (EUS).

Comment 16 errata-xmlrpc 2018-01-25 11:34:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0138