Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1484512

Summary: TLS for Ceilometer Internal services
Product: Red Hat OpenStack Reporter: atelang <atelang>
Component: openstack-tripleo-heat-templatesAssignee: Eoghan Glynn <eglynn>
Status: CLOSED ERRATA QA Contact: Sasha Smolyak <ssmolyak>
Severity: high Docs Contact:
Priority: high    
Version: 12.0 (Pike)CC: apevec, eglynn, fherrman, jjoyce, josorior, jruzicka, jschluet, kbasil, lhh, mburns, nkinder, pkilambi, rhel-osp-director-maint, srevivo, ssmolyak
Target Milestone: rcKeywords: Triaged
Target Release: 12.0 (Pike)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-heat-templates-7.0.0-0.20170821194253.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1484506
: 1484517 (view as bug list) Environment:
Last Closed: 2017-12-13 21:55:13 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1484499, 1484506    
Bug Blocks: 1484601, 1510144, 1698498, 1484517, 1484520, 1484521, 1484524, 1484535, 1484542, 1484547, 1484550, 1486759    

Comment 7 Sasha Smolyak 2017-11-13 12:03:10 UTC
The flow works ok, no tls for ceilometer as there is no api for ceimometer

Comment 10 errata-xmlrpc 2017-12-13 21:55:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462