Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1484502

Summary: [RFE] Manila IPv6 in access rule enablement
Product: Red Hat OpenStack Reporter: Chris Fields <cfields>
Component: openstack-manilaAssignee: Tom Barron <tbarron>
Status: CLOSED WONTFIX QA Contact: Dustin Schoenbrun <dschoenb>
Severity: medium Docs Contact: Don Domingo <ddomingo>
Priority: medium    
Version: 10.0 (Newton)CC: cschwede, dhill, dschoenb, marjones, pablo.iranzo, pgrist, scohen, tbarron
Target Milestone: ---Keywords: FutureFeature, ZStream
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1468020 Environment:
Last Closed: 2018-08-02 16:58:06 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1509669, 1468020    
Bug Blocks:    

Comment 4 Tom Barron 2018-08-02 16:58:06 UTC
OSP10 went into maintenance support only on June 16, 2018 so feature backports are not allowed.  Additionally, there is no feasible way to fit IPv6 access lists  back into 10 because it was built on new post-OSP10 access list internal intrastructure. It that infra were (theoretically) iteself backported to OSP10 that would make unified FFU from 10-13 impossible.