Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1433

Summary: free list corrupt
Product: [Retired] Red Hat Linux Reporter: yarm
Component: rpmAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-09 04:15:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description yarm 1999-03-05 20:28:49 UTC
While installing GNOME 1.0 from RPMs I got this error.

free list corrupt (4044808)- contact support@redhat.com

I can add some RPMs, but others return the same error.
Unfortunately now I have a half-installation between .99.2
and 1.0 and my panel won't work anymore.

Thanks,
Matt Ray

Comment 1 Jeff Johnson 1999-03-09 04:15:59 UTC
*** This bug has been marked as a duplicate of 1417 ***