Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 137879

Summary: evolution-connector should BuildRequires: openssl-devel
Product: [Fedora] Fedora Reporter: Maxim Dziumanenko <dziumanenko>
Component: evolution-connectorAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: karsten, sundaram
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-01-31 21:01:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150221    

Description Maxim Dziumanenko 2004-11-02 14:55:16 UTC
Description of problem:
evolution-connextor.spec contains 
LIBS="... -lssl "
Build fails, if openssl-devel is not installed.

Version-Release number of selected component (if applicable):
evolution-connector-2.0.2-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e openssl-devel
2.rpmbuild --rebuild evolution-connector-2.0.2-1.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Rahul Sundaram 2005-09-05 03:52:58 UTC
I can reproduce this on today's rawhide

Comment 2 Christopher Aillon 2006-01-27 20:18:56 UTC
*** Bug 163512 has been marked as a duplicate of this bug. ***