Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1371

Summary: no Registration number on CD Cover
Product: [Retired] Red Hat Linux Reporter: htmorgan
Component: setupAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-02 21:55:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description htmorgan 1999-02-28 23:29:21 UTC
I can't register my software because the CD cover does not
contain a registration number as stated in the
documentation. I want to ask questions about how to setup my
modem so I can use Linux to get to the internet... Thanks

Comment 1 David Lawrence 1999-03-02 21:55:59 UTC
You need to contact Red Hat sales to receive a registration number if
you have purchased an official boxed set, if you have purchased
anything else that does is not an official boxed set then you will not
have a registration number.