Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1365732

Summary: Missing touchpad settings
Product: [Fedora] Fedora Reporter: Sylvia Sánchez <LailahFSF>
Component: control-centerAssignee: Control Center Maintainer <control-center-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 24CC: ajax, alexl, bnocera, caillon+fedoraproject, caolanm, cmontgom, control-center-maint, extras-orphan, fmuellner, john.j5live, LailahFSF, mclasen, mkasik, ofourdan, otaylor, rhughes, robin.norwood, rstrode, sandmann, tiagomatos, zeuthen
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-09-22 22:53:40 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Sylvia Sánchez 2016-08-10 05:51:25 UTC
Description of problem:
In Workstation, there are missing some features like horizontal scroll and tap-to-click. I cannot scroll horizontally and I cannot tap to click, nor configure them.

Version-Release number of selected component (if applicable):
Workstation 24 with the last updates.


How reproducible:
Every time I want to click just tapping, I'm unable to do so, I have to use the button. Also, my touchpad has horizontal scrolling but I'm unable to use it because there is no way to configure it. 

Steps to Reproduce:
1. Using Gnome Shell.
2. Try to click on an item using just a tap.
3. Alternatively, trying to read a wide page that needs horizontal scrolling.

Actual results:
No scrolling at all and no way to configure it. 
No tap to click and no way to configure it.

Expected results:
Tapping to click instead of using buttons to click.
Scrolling a page, image or whatever, horizontally. 

Additional info:
I can confirm that is Gnome Shell only because in Mate Compiz touchpad settings are fully shown and everything works smoothly.

Comment 1 Florian Müllner 2016-09-07 17:17:37 UTC
(In reply to Sylvia Sánchez from comment #0)
> Additional info:
> I can confirm that is Gnome Shell only because in Mate Compiz touchpad
> settings are fully shown and everything works smoothly.

Sounds like https://who-t.blogspot.com.es/2016/09/fedora-cinnamon-mate-and-broken-gnome.html

Comment 2 Bastien Nocera 2016-09-22 22:53:40 UTC

*** This bug has been marked as a duplicate of bug 1338585 ***