Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1365173

Summary: [RFE] Display of all NICs and attached networks/portgroups
Product: Red Hat CloudForms Management Engine Reporter: Alex Newman <anewman>
Component: UI - OPSAssignee: John Hardy <jhardy>
Status: CLOSED WONTFIX QA Contact: Alex Newman <anewman>
Severity: medium Docs Contact:
Priority: medium    
Version: 5.6.0CC: dajohnso, hkataria, jhardy, mpovolny, obarenbo, simaishi
Target Milestone: GAKeywords: FutureFeature
Target Release: cfme-futureFlags: dajohnso: needinfo? (jhardy)
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: ui:vsphere
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-28 15:02:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 5 Chris Pelland 2017-08-28 15:02:31 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.