Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1364974

Summary: RHV branding in anaconda is hard to see clearly
Product: Red Hat Enterprise Virtualization Manager Reporter: cshao <cshao>
Component: rhev-hypervisor-ngAssignee: Yuval Turgeman <yturgema>
Status: CLOSED ERRATA QA Contact: Qin Yuan <qiyuan>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0.0CC: bugs, dfediuck, dguo, eheftman, ehildesh, gklein, huzhao, jiawu, leiwang, oourfali, rbarry, weiwang, yaniwang, ycui, yturgema, yzhao
Target Milestone: ovirt-4.1.0-beta   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: redhat-virtualization-host-productimg-4.1-0.1.el7 Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-04-20 18:58:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Node RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
branding
none
New logo to put in the left banner of the Anaconda install none

Description cshao 2016-08-08 10:04:39 UTC
Created attachment 1188589 [details]
branding

Description of problem:
RHV branding in anaconda is hard to see clearly.

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.0-20160803.3
imgbased-0.7.4-0.1.el7ev.noarch 

How reproducible:
100%

Steps to Reproduce:
1. Anaconda interactive install RHVH via ISO with default ks. 
2. Focus on RHV branding in anaconda.
3.

Actual results:
RHV branding in anaconda is hard to see clearly.

Expected results:
RHV branding in anaconda is easy to see clearly.

Additional info:

Comment 1 Fabian Deutsch 2016-08-08 15:06:15 UTC
Maving to UX team to get a real design for the installer.

Comment 7 Oved Ourfali 2016-11-21 13:40:34 UTC
That's an item for the UXD team, but should be tracked where it will change --> Node.
Eldan , can you assist?

Comment 8 Eldan Hildesheim 2016-11-22 12:29:19 UTC
Looked in the internet for logo instruction in the left banner of the Annaconda installation - didn't find, so I made one based on previous screen shots I found, hope what I did is ok.
I don't have any contact with the person who is responsible for this so please make him know about the new image.
Eldan

Comment 9 Eldan Hildesheim 2016-11-22 12:30:32 UTC
Created attachment 1222714 [details]
New logo to put in the left banner of the Anaconda install

Comment 10 Qin Yuan 2017-01-19 08:59:57 UTC
Test Versions:
RHVH-4.1-20170117.0-RHVH-x86_64-dvd1.iso
redhat-release-virtualization-host-4.1-0.5.el7.x86_64

Test Steps:
Install RHVH via iso, and focus on RHV brand in anaconda.

Test Result:
The RHV brand is clear to be seen.

This bug is fixed, change the status to VERIFIED.

Comment 11 Emma Heftman 2017-03-22 13:24:42 UTC
Hi Yuval. Please set the requires_doc_text flag to - or to ? and then add the text. Thanks

Comment 13 errata-xmlrpc 2017-04-20 18:58:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1114