Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1364290

Summary: In the QCI Portal, instances of RHEV should be RHV
Product: Red Hat Quickstart Cloud Installer Reporter: Julie <juwu>
Component: WebUIAssignee: cchase
Status: CLOSED ERRATA QA Contact: James Olin Oden <joden>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 1.0CC: cchase, jmatthew, joden
Target Milestone: gaKeywords: Triaged
Target Release: 1.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-09-13 16:35:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
RHEV-RHV
none
deployment-review
none
NFS-script none

Description Julie 2016-08-05 01:42:25 UTC
Created attachment 1187698 [details]
RHEV-RHV

* Deploy RHV+CFME+OSE > RHV 2C Configuration > see 'RHEV hosts' and 'RHEV web UI'. (see attached screenshot).

* Deploy RHV+CFME+OSE > Review page > Nodes Location - RHEV; Installation Location- RHEV

* Run fusor-local-nfs-setup:
----
NFS shares for RHEV deployments have been created at:
/var/lib/exports/vms
/var/lib/exports/exports
/var/lib/exports/registryvol
/var/lib/exports/self_hoste
----

Comment 1 Julie 2016-08-05 01:43:16 UTC
Created attachment 1187699 [details]
deployment-review

Comment 2 Julie 2016-08-05 01:43:46 UTC
Created attachment 1187700 [details]
NFS-script

Comment 4 cchase 2016-08-08 21:21:28 UTC
https://github.com/fusor/fusor/pull/1118
Changed help RHV 2C Configuration text to say RHV instead of RHEV

https://github.com/fusor/fusor/pull/1137
Changed Review page installation location to say RHV instead of RHEV

Comment 5 cchase 2016-08-08 21:31:58 UTC
https://gitlab.sat.lab.tlv.redhat.com/rhci/bootiso/merge_requests/15

Changed the fusor-local-nfs-setup script to say RHV

Comment 6 John Matthews 2016-08-08 21:54:59 UTC
Will be in evening compose of 8/8

Comment 7 James Olin Oden 2016-08-15 19:11:50 UTC
Verified with QCI-1.0-RHEL-7-20160815.t.0

Checked all the specified locations.

Comment 9 errata-xmlrpc 2016-09-13 16:35:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862