Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1363626

Summary: [docs bug] RHOSP 8 docs use 'overcloud-novacompute-0' in the example HostnameMap but it should be 'overcloud-compute-0'
Product: Red Hat OpenStack Reporter: Marios Andreou <mandreou>
Component: documentationAssignee: Dan Macpherson <dmacpher>
Status: CLOSED CURRENTRELEASE QA Contact: RHOS Documentation Team <rhos-docs>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 8.0 (Liberty)CC: dbecker, dmacpher, jcoufal, mandreou, mburns, morazi, rhel-osp-director-maint, srevivo
Target Milestone: ---Keywords: Documentation
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-09-12 16:43:07 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Marios Andreou 2016-08-03 08:59:19 UTC
Description of problem:
RHOSP 8 docs use 'overcloud-novacompute-0' in the example HostnameMap but it should be 'overcloud-compute-0'

https://access.redhat.com/documentation/en/red-hat-openstack-platform/8/single/director-installation-and-usage/#sect-Custom_Hostnames

This has come up as part of a customer case https://bugzilla.redhat.com/show_bug.cgi?id=1362576

By default compute nodes are assigned 'overcloud-compute-N' and so following the documented example HostnameMap they wouldn't get a successful deployment. Unless of course  they *also* override/customize the HostnameFormat to actually make their compute nodes use 'overcloud-novacompute-N' but imo we should just fix the example to say 'overcloud-compute-0'.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Dan Macpherson 2017-09-12 06:23:26 UTC
Hi marios,

Was going through my backlog and found this BZ. I checked the section you linked to (and it's respective content for all versions since) and it seems to be fixed.

Any chance you can verify that the issue is resolved?

Comment 3 Dan Macpherson 2017-09-12 06:25:10 UTC
Accidentally NEEDINFO'd myself :S

Comment 4 Marios Andreou 2017-09-12 16:17:21 UTC
lgtm thanks for checking Dan