Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1362596

Summary: [Beaker][WebUI] Missing system hostname from the top level Jobs page
Product: [Community] Beaker Reporter: Jeff Burke <jburke>
Component: web UIAssignee: Dan Callaghan <dcallagh>
Status: CLOSED CURRENTRELEASE QA Contact: tools-bugs <tools-bugs>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 23CC: dcallagh, dowang, mjia, rjoost
Target Milestone: 23.3Keywords: Patch
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-11-07 06:44:38 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jeff Burke 2016-08-02 15:20:29 UTC
Description of problem:
 Please re-add the hostname used during testing to the top level job page. Each host has a "personality" Historically we have found that some failure occur on specific hardware then on other hardware. Having the hostname helps a lot when doing reviews. We have tons of white space available.

Regards,
Jeff

Comment 1 Dan Callaghan 2016-09-20 01:13:37 UTC
Yeah it was always supposed to be there, it just accidentally regressed during the 23.0 development cycle due to a change in the Backbone model structure.

Comment 2 Dan Callaghan 2016-09-20 01:29:21 UTC
http://gerrit.beaker-project.org/5247

Comment 5 Dan Callaghan 2016-11-07 06:44:38 UTC
Beaker 23.3 has been released.