Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1362127

Summary: Change the pretty name to "Red Hat Virtualization Host 4.0 (el7.2)"
Product: Red Hat Enterprise Virtualization Manager Reporter: Fabian Deutsch <fdeutsch>
Component: redhat-release-rhev-hypervisorAssignee: Ryan Barry <rbarry>
Status: CLOSED ERRATA QA Contact: dguo
Severity: high Docs Contact:
Priority: high    
Version: 4.0.0CC: cshao, dfediuck, gklein, rbarry, weiwang, yaniwang, ycui
Target Milestone: ovirt-4.0.2   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: redhat-release-virtualization-host-4.0-0.25.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-08-23 21:13:11 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Node RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Fabian Deutsch 2016-08-01 10:43:44 UTC
Description of problem:
To also show the RHEL version, the pretty name should be changed to

"Red Hat Virtualization Host 4.0 (el7.2)"

Comment 3 Ying Cui 2016-08-11 09:24:47 UTC
VERIFIED on redhat-release-virtualization-host-4.0-0.29.el7

# rpm -qa redhat-release-virtualization-host
redhat-release-virtualization-host-4.0-0.29.el7.x86_64

# cat /etc/os-release | grep PRETTY
PRETTY_NAME="Red Hat Virtualization Host 4.0 (el7.2)"

Comment 5 errata-xmlrpc 2016-08-23 21:13:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1688.html