Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1361925

Summary: feh-2.16.2 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: fehAssignee: Ben Boeckel <mathstuf>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: fale, mathstuf
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: feh-2.16.2-1.fc24 feh-2.16.2-1.fc23 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-08-10 23:23:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2016-08-01 00:14:09 UTC
Latest upstream release: 2.16.2
Current version/release in rawhide: 2.16.1-1.fc25
URL: http://feh.finalrewind.org/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/790/

Comment 1 Upstream Release Monitoring 2016-08-01 00:14:27 UTC
Rebase helper failed.
See logs and attachments in this bugzilla 

  RAN: '/usr/bin/git clone http://pkgs.fedoraproject.org/cgit/rpms/feh.git /var/tmp/thn-rhbPF8bw'

  STDOUT:
Cloning into '/var/tmp/thn-rhbPF8bw'...


  STDERR:
error: garbage at end of loose object '349f3f5f5b7eaeddfe5ef6eaa5394a7b1478e547'
fatal: loose object 349f3f5f5b7eaeddfe5ef6eaa5394a7b1478e547 (stored in /var/tmp/thn-rhbPF8bw/.git/objects/34/9f3f5f5b7eaeddfe5ef6eaa5394a7b1478e547) is corrupt

Comment 2 Upstream Release Monitoring 2016-08-01 00:14:44 UTC
Failed to kick off scratch build.

[Errno 2] No such file or directory: '/var/tmp/thn-Zaekyp'

Comment 3 Upstream Release Monitoring 2016-08-02 11:46:22 UTC
fale's feh-2.16.2-1.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=787508

Comment 4 Fedora Update System 2016-08-02 11:50:09 UTC
feh-2.16.2-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-e7057d6d8e

Comment 5 Fedora Update System 2016-08-02 11:50:16 UTC
feh-2.16.2-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-648fd343d9

Comment 6 Ben Boeckel 2016-08-02 15:56:43 UTC
Thanks. I'm assuming the git error from Anyita is transient…

Comment 7 Fabio Alessandro Locati 2016-08-02 21:23:21 UTC
The error was caused by an automated attempt to update. The following messages have been generated by a human (me) updating the package.

Comment 8 Fedora Update System 2016-08-02 21:52:17 UTC
feh-2.16.2-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-e7057d6d8e

Comment 9 Fedora Update System 2016-08-02 21:53:25 UTC
feh-2.16.2-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-648fd343d9

Comment 10 Ben Boeckel 2016-08-03 02:24:17 UTC
I'm aware Anyita is automatic; I'm just hoping the git failure is transient and not something wrong with the git repo.

Comment 11 Fabio Alessandro Locati 2016-08-03 07:17:05 UTC
I would say it is. Could also be some kind of Aniyta error/bug.

Comment 12 Fedora Update System 2016-08-10 23:23:37 UTC
feh-2.16.2-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2016-08-11 02:24:13 UTC
feh-2.16.2-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.