Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1361690

Summary: Service retirement does not work from service details page
Product: Red Hat CloudForms Management Engine Reporter: John Prause <jprause>
Component: UI - OPSAssignee: Harpreet Kataria <hkataria>
Status: CLOSED DUPLICATE QA Contact: Shveta <sshveta>
Severity: medium Docs Contact:
Priority: high    
Version: 5.6.0CC: cpelland, hkataria, jhardy, jwarnica, mpovolny, obarenbo
Target Milestone: GAKeywords: ZStream
Target Release: 5.6.2   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: service:retirement
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1361310 Environment:
Last Closed: 2016-08-05 17:05:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1344678, 1361310    
Bug Blocks:    

Comment 2 Harpreet Kataria 2016-08-05 14:04:39 UTC
Adding need info on this version of BZ as well:

Jeff,

Can you provide build information and if possible can i access your appliance to try and recreate the issue. This is not recreatable on upstream locally.

Thanks,
~Harpreet

Comment 3 Jeff Warnica 2016-08-05 15:21:02 UTC
RPM: cfme-5.6.13-1
From the UI: 5.6.0.13.20160624114606_13a9153

I'm rolling off this client site today. I'm afraid I don't have time to work out how to get a session into their network.

Comment 4 Harpreet Kataria 2016-08-05 17:05:35 UTC
Jeff,

This issue has already been fixed with fix for 
https://bugzilla.redhat.com/show_bug.cgi?id=1344678
https://bugzilla.redhat.com/show_bug.cgi?id=1349989

Thanks,
~Harpreet

*** This bug has been marked as a duplicate of bug 1349989 ***