Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1361215

Summary: Recursion in policies tree
Product: Red Hat CloudForms Management Engine Reporter: John Prause <jprause>
Component: UI - OPSAssignee: Beni Paskin-Cherniavsky <cben>
Status: CLOSED DUPLICATE QA Contact: Dmitry Misharov <dmisharo>
Severity: high Docs Contact:
Priority: high    
Version: 5.6.0CC: cpelland, dajohnso, fsimonce, hkataria, jhardy, mpovolny, obarenbo
Target Milestone: GAKeywords: ZStream
Target Release: 5.6.1   
Hardware: All   
OS: All   
Whiteboard: control:container:ui
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1361001 Environment:
Last Closed: 2016-07-31 09:12:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1361001    
Bug Blocks:    

Comment 1 Beni Paskin-Cherniavsky 2016-07-31 09:12:04 UTC
Dup of 1361091 (doesn't yet has a zstream clone, will change this to be dup of  that clone when/if it gets created).

Already fixed on master by
https://github.com/ManageIQ/manageiq/pull/10110
and on darga by
https://github.com/ManageIQ/manageiq/pull/10116

*** This bug has been marked as a duplicate of bug 1361091 ***