Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1361195

Summary: Split "base" subpackage from the metapackage
Product: Red Hat Software Collections Reporter: Alexander Kurtakov <akurtako>
Component: rh-eclipse46Assignee: Mat Booth <mat.booth>
Status: CLOSED ERRATA QA Contact: BaseOS QE - Apps <qe-baseos-apps>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rh-eclipse46CC: kanderso, mbenitez, mcermak, vkadlcik
Target Milestone: alpha   
Target Release: 2.3   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: rh-eclipse46-1-7.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-11-15 10:14:19 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Alexander Kurtakov 2016-07-28 13:28:47 UTC
This subpackage should be required by the main one and all common parts between SCL Eclipse and Red Hat Devstudio will be required by it to form a base for the two products.
Packages from which content will come are (but not mandatory all subpackages of these):
Eclipse Platform
JDT
Docker and Vagrant Tooling
JGit / Egit
Mylyn
Webtools

Comment 2 Václav Kadlčík 2016-08-23 08:18:07 UTC
verified with:
  rh-eclipse46-1-10.el7.x86_64
  rh-eclipse46-base-1-10.el7.x86_64

Comment 4 errata-xmlrpc 2016-11-15 10:14:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2742.html