Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1361154

Summary: NFS-Ganesha related events
Product: Red Hat Gluster Storage Reporter: Soumya Koduri <skoduri>
Component: nfs-ganeshaAssignee: Kaleb KEITHLEY <kkeithle>
Status: CLOSED WONTFIX QA Contact: storage-qa-internal <storage-qa-internal>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: unspecifiedCC: amukherj, jthottan, kkeithle, ndevos, rcyriac, rhinduja, rhs-bugs, sraj
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: USM-Gluster integration
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-08-25 05:54:15 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Soumya Koduri 2016-07-28 12:13:03 UTC
Description of problem:
This RFE is to track the changes required in gluster to generate the events related to NFS-Ganesha to be consumed by the eventing framework.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Soumya Koduri 2016-08-25 05:54:15 UTC
Since we do not seem to have support to generate events from an external application like NFS-Ganesha, closing this bug for now. We may re-consider it once we get the required infrastructure in place.