Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1360898

Summary: RFE: update prctl(2) and capabilities(7) man pages to reflect new ambient capabilities
Product: Red Hat Enterprise Linux 7 Reporter: Paul Moore <pmoore>
Component: man-pages-overridesAssignee: Nikola Forró <nforro>
Status: CLOSED ERRATA QA Contact: Iveta Wiedermann <isenfeld>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.3CC: isenfeld, jchaloup, lmiksik
Target Milestone: rcKeywords: FutureFeature, ManPageChange, Patch
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: man-pages-overrides-7.3.2-1.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-11-04 07:32:17 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1363680    
Attachments:
Description Flags
Backport from upstream none

Description Paul Moore 2016-07-27 18:34:55 UTC
Description of problem:
BZ #1165316 added ambient capabilities to the RHEL-7.3 kernel, update the prctl(2) and capabilities(7) man pages with the associated text from upstream.

Comment 1 Nikola Forró 2016-08-03 09:28:31 UTC
Created attachment 1186992 [details]
Backport from upstream

Comment 6 Paul Moore 2016-08-04 11:36:40 UTC
Thank you for updating the man pages so quickly!

Comment 9 errata-xmlrpc 2016-11-04 07:32:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2485.html