Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1360269

Summary: picketbox-xacml: FTBFS in rawhide
Product: [Fedora] Fedora Reporter: gil cattaneo <puntogil>
Component: picketbox-xacmlAssignee: Ricardo Arguello <ricardo.arguello>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 25CC: mgoldman, puntogil, ricardo.arguello
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
URL: https://apps.fedoraproject.org/koschei/package/picketbox-xacml
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-08-22 23:41:35 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description gil cattaneo 2016-07-26 11:38:18 UTC
Description of problem:
Package picketbox-xacml fails to build from source in rawhide.
Because of missing BuildRequires: mvn(org.jboss:jboss-parent:pom:)

Version-Release number of selected component (if applicable):
2.0.7-11.fc24

Steps to Reproduce:
koji build --scratch f25 picketbox-xacml-2.0.7-11.fc24.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://apps.fedoraproject.org/koschei/package/picketbox-xacml