Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1358049

Summary: Prepare JWS 2.1.1 Release Notes
Product: [JBoss] JBoss Enterprise Web Server 2 Reporter: Lucas Costi <lcosti>
Component: doc-Release-NotesAssignee: David Michael <dmichael>
Status: CLOSED CURRENTRELEASE QA Contact: Michal Karm Babacek <mbabacek>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 2.1.1CC: csutherl
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-09 16:16:11 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1355729    
Bug Blocks:    

Description Lucas Costi 2016-07-20 00:04:23 UTC
Tracking bug to prepare release notes for the JWS 2.1.1 Release.

Comment 2 Lucas Costi 2016-08-04 05:07:45 UTC
Reassigning to David Michael, who will be doing this release.

Comment 3 Coty Sutherland 2017-08-09 16:16:11 UTC
Setting this to closed/currentrelease since there isn't a closed/outdated status.