Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1357986

Summary: Software groups are not supported by backend
Product: [Fedora] Fedora Reporter: Ervin <ervindiner>
Component: apperAssignee: Rex Dieter <rdieter>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 24CC: rdieter, rhughes, smparrish
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-07-19 18:20:25 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ervin 2016-07-19 18:13:03 UTC
Description of problem:
Can't view software groups in apper. There is an error message that viewing software groups is not supported by the backend. 

Version-Release number of selected component (if applicable):
0.9.2-6

How reproducible:
Always

Steps to Reproduce:
1. Open apper and click on app groups like gnome and others. 


Actual results:
There is an error message, clicking in the details it says: 


Expected results:
Software groups should be viewed normally. 

Additional info:
I installed apper in gnome, not kde, from the gnome-software.

Comment 1 Rex Dieter 2016-07-19 18:20:25 UTC

*** This bug has been marked as a duplicate of bug 1098735 ***