Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1356648

Summary: glibc: Further malloc arena free list management fix
Product: Red Hat Enterprise Linux 6 Reporter: Florian Weimer <fweimer>
Component: glibcAssignee: glibc team <glibc-bugzilla>
Status: CLOSED WONTFIX QA Contact: qe-baseos-tools
Severity: high Docs Contact:
Priority: unspecified    
Version: 6.9CC: ashankar, bugproxy, dkochuka, fweimer, hannsj_uhl, jkachuck, mnewsome, pfrankli
Target Milestone: rcKeywords: Patch
Target Release: 6.9   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1356645 Environment:
Last Closed: 2017-03-24 18:14:45 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1356645    
Bug Blocks:    

Description Florian Weimer 2016-07-14 14:55:26 UTC
+++ This bug was initially created as a clone of Bug #1356645 +++

It turns out there is still a small race which can make the arena free list cyclic.

Comment 7 Joseph Kachuck 2017-03-24 18:14:45 UTC
Hello,
RHEL 6 has entered Phase 3. In phase 3 only Critical impact Security Advisories and selected Urgent Priority Bug Fix Advisories will be accepted.
https://access.redhat.com/support/policy/updates/errata

At current this BZ does not meet these requirements. I am closing this BZ as WONTFIX.

Please reopen if this fix is required for RHEL 6. If so please also provide a justification for this fix.

Thank You
Joe Kachuck