Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1356032

Summary: quota: correct spelling mistakes in quota src files
Product: [Community] GlusterFS Reporter: Muthu Vigneshwaran <mvignesh>
Component: quotaAssignee: Muthu Vigneshwaran <mvignesh>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: mainlineCC: bugs, smohan
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: glusterfs-3.9.0 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-03-27 18:21:34 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Muthu Vigneshwaran 2016-07-13 10:03:02 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Vijay Bellur 2016-07-14 07:00:03 UTC
REVIEW: http://review.gluster.org/14917 (quota: corrected minor spelling mistakes in quota src files) posted (#1) for review on master by Anonymous Coward

Comment 2 Vijay Bellur 2016-07-15 06:29:24 UTC
REVIEW: http://review.gluster.org/14917 (quota: corrected minor spelling mistakes in quota src files) posted (#2) for review on master by Anonymous Coward

Comment 3 Vijay Bellur 2016-07-18 12:01:26 UTC
COMMIT: http://review.gluster.org/14917 committed in master by Jeff Darcy (jdarcy@redhat.com) 
------
commit 98b95fc97e896c84de462445c48565a73b2144c2
Author: mvignesh@redhat.com <mvignesh@redhat.com>
Date:   Wed Jul 13 15:30:19 2016 +0530

    quota: corrected minor spelling mistakes in quota src files
    
    Change-Id: I85420ca5f89ce9d576a81be22d8c2003f109b476
    BUG: 1356032
    Signed-off-by: mvignesh@redhat.com <mvignesh@redhat.com>
    Reviewed-on: http://review.gluster.org/14917
    Reviewed-by: Manikandan Selvaganesh <mselvaga@redhat.com>
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Jeff Darcy <jdarcy@redhat.com>

Comment 4 Shyamsundar 2017-03-27 18:21:34 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.9.0, please open a new bug report.

glusterfs-3.9.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2016-November/029281.html
[2] https://www.gluster.org/pipermail/gluster-users/