Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1296201

Summary: Fence agent for Intel AMT over wsman
Product: Red Hat Enterprise Linux 7 Reporter: Marek Grac <mgrac>
Component: fence-agentsAssignee: Marek Grac <mgrac>
Status: CLOSED ERRATA QA Contact: cluster-qe <cluster-qe>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.3CC: aperotti, cbolz, cfeist, cluster-maint, mjuricek, oalbrigt, rduda
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: fence-agents-4.0.11-72.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1513514 (view as bug list) Environment:
Last Closed: 2018-04-10 12:13:34 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1296198    
Bug Blocks: 1255461, 1513514    

Description Marek Grac 2016-01-06 15:17:01 UTC
Previously, AMT have been supported via SOAP interface (upstream) but this interface is now obsolete. New interface is based on wsman (package: openwsman) but we need features that are not in rhel7 package yet.

Comment 3 Oyvind Albrigtsen 2016-03-08 13:02:28 UTC
https://github.com/ClusterLabs/fence-agents/pull/49

Comment 4 Mike McCune 2016-03-28 23:04:30 UTC
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions

Comment 17 errata-xmlrpc 2018-04-10 12:13:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0758