Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1277

Summary: floppy error from kernel
Product: [Retired] Red Hat Linux Reporter: Frank Sweetser <fs>
Component: distributionAssignee: Matt Wilson <msw>
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: davem
Target Milestone: ---   
Target Release: ---   
Hardware: sparc   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-01 05:55:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Frank Sweetser 1999-02-22 13:58:41 UTC
tried on 2 sparc ipc's, prom versions 1.6 and 2.4.  after
booting, the kernel prints out that the floppy io port
0xfe005000 is already in use just before prompting for
the ramdisk.  the floppy fails to eject. manually ejecting
the boot floppy, inserting the ramdisk, and hitting enter
results in the same error message.  after a couple of tries,
the kernel panics can't mount root FS.

Comment 1 Cristian Gafton 1999-03-21 14:39:59 UTC
assigned to msw

Comment 2 Matt Wilson 1999-04-01 05:55:59 UTC
fixed in today's cut.

Comment 3 openshift-github-bot 2017-03-07 18:03:37 UTC
Commit pushed to master at
Merge pull request #1316 from sg00dwin/collapse-link-issue1277

Merged by openshift-bot