Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1256

Summary: Sndconfig fails to initialize midi on Ensonic Soundscape 90
Product: [Retired] Red Hat Linux Reporter: arcadepreserv
Component: sndconfigAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-02-22 16:00:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description arcadepreserv 1999-02-20 14:02:37 UTC
This is really a followup to bug #187, which were fixed so
that sound (partially) worked with the Ensoniq soundscape
vivo 90 soundcard.

I cant get midi to work with sndconfig .29.1 and my
Ensoniq Soundscape vivo 90 card.

I have tried all possible settings for the midi part, but
still I get an error message when starting xmidiplay or
another midi program, saying that no midi module is
available.

To make it easier to get the midi settings right when
autodetection fails I also suggest that sndconfig is
enhanced so that a midi-test tune is played to test the midi
settings from sndconfig, in the same way the Linus speach
testes sound output.

Comment 1 Bill Nottingham 1999-02-22 16:00:59 UTC
*** This bug has been marked as a duplicate of 1255 ***