Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1229

Summary: Unable to start user manger; must start at command line.
Product: [Retired] Red Hat Linux Reporter: Joseph Kotran <jkotran>
Component: linuxconfAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-19 00:31:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Joseph Kotran 1999-02-18 18:23:08 UTC
Administrator users are unable to start the user manager via
linuxconf.  A work around is to start it at the command line
by executing userconf.

Comment 1 Dale Lovelace 1999-02-23 21:03:59 UTC
Is this the X Linuxconf? Have you tried it at the command line by
running "linuxconf --text" ? This looks like the treemenu is broken in
this linuxconf. Disabling treemenu here makes everything work in X.

Comment 2 Joseph Kotran 1999-02-24 18:18:59 UTC
Dale,

	Yes, this is with linuxconf in X mode.  The tree menu seems to
expand/contract okay.  The behavior I observe is that you cannot start
any of the configuration sub windows when you select them.

				Joe Kotran

Comment 3 Cristian Gafton 1999-03-19 00:31:59 UTC
should be fixed in the linuxconf from starbuck beta release.