Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 122

Summary: Documentation Problems
Product: [Retired] Red Hat Linux Reporter: enorris
Component: distributionAssignee: Red Hat Documentation <docs>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2CC: docs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-23 15:08:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description enorris 1998-11-18 14:47:37 UTC
Red Hat Server V5.2 requires 256mb for / and /var and 512mb
for /usr and /home. In Section 2.7.5 the stated sizes are
too small. You may want to update this section to reflect
Section 2.6.2.

A year ago I started with V5.0 and followed the directions
in the "How Many Partitions?" section. I created /, /var,
/usr, and /home partitions. I did a full install. I was able
to successfully upgrade to V5.1, but the V5.2 upgrade fails
because I don't have enough disk space in my /var partition.
You may want to put a warning someplace in the
documentation.

PS. Make a Doumentation "component" for Bugzilla!

Comment 1 David Lawrence 1998-11-18 16:34:59 UTC
I have verified that the documentation in the manual needs to be more
clear on the different sizing issues as related to server installs
versus custom installs. The server install requires partitions to be a
fixed size where as the custom option allows you to make partitions of
smaller sizes depending on what the user wants.

Comment 2 Preston Brown 1999-03-18 15:20:59 UTC
Has documentation resolved this in the latest iteration of the
installation manual?  If so, please close this bug.

------- Email Received From  "Ed Norris, CISSP" <enorris@gte.com> 03/18/99 10:34 -------

Comment 3 Ed Bailey 1999-05-23 15:08:59 UTC
We've done a bit of a re-write on this section.  That, in conjunction
with RPM's new disk space tracking hopefully mean that this issue will
no longer be a problem...