Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1194

Summary: aisleriot card game does not run
Product: [Retired] Red Hat Linux Reporter: Chris Runge <crunge>
Component: gnome-gamesAssignee: Michael Fulbright <msf>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-14 02:52:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chris Runge 1999-02-16 11:39:16 UTC
RH 5.8 (beta 1)

I click on aisleriot under Games and a screen briefly shows
up on the screen and then disappears.  The game is nowhere
to be found

Comment 1 Matt Wilson 1999-03-14 02:52:59 UTC
Be sure that ucb_scheme is installed.  Works for me.  Double check in
next cut.