Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 116

Summary: Bug when installing 5.2 using a hard disk
Product: [Retired] Red Hat Linux Reporter: eltzej
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-11-18 12:36:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description eltzej 1998-11-18 05:10:39 UTC
Good Morning!


I downloaded the RedHat 5.2 version from one of your mirror
FTPs and tried to install it on my PC.

Environment:
- Pentium PC, 32MB, no SCSI, no network

I installed your previous RedHat versions in the same way,
that means RedHat 5.0 and RedHat 5.1. All previous
installations ran without any problem (I want to avoid that
you think I am a bloody beginner with minimum knowledge of
linux and Redhat).

But your version 5.2 can not be installed by copying the
files on hard disk.

I copied the FTP files on the hard disk, using the following
directory structure

/hdc1:
|
+- linux -- RedHat +-- base
                   |
                   +-- RPMS

I can start the installation by booting the boot disk and
entering later the supplementary disk correctly. I can also
set the mounting points with fdisk. I can also enter the
mounting path for the RedHat directory (/linux). But then
some strange things happen: your installation program
recognises the RedHat directory (if I enter a mounting point
different to /linux an error occurs that there is no redhat
directory found), but it can not read the files as should.
An error occurs that says that a directory can not be
opened. So I can not continue with the installation.

I tested the expert mode and also checked by switching the
consoles (ALT-F2, ALT-F3, ...) the structure and the
status of the installation process; the rhimage is empty,
that means it is not mapped.

To ensure that the bug is not system related I also tried
the installation on a second computer - same failure. It
must be a bug in your installation using a hard disk!!

Best Regards,


Jens

P.S.: Can you inform me when the bug is fixed?

Comment 1 Preston Brown 1998-11-18 12:36:59 UTC
this is a duplicate of 32.