Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1151

Summary: kerneld not required for kernel 2.2.x
Product: [Retired] Red Hat Linux Reporter: Chris Runge <crunge>
Component: modutilsAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-02-15 16:00:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chris Runge 1999-02-13 18:20:37 UTC
Red Hat 5.8 (beta 1)

now that kernel 2.2.x is being used there is no need for
kerneld since there is kmod

if it is being retained for those who wish to run 2.0.x
kernels perhaps a change to the initscript should be made to
recognize the different kernel and start it only when needed

Comment 1 Bill Nottingham 1999-02-15 16:00:59 UTC
this should be fixed in the next initscripts release. (3.90-2)