Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1148813

Summary: RHEV-H takes very long to boot
Product: Red Hat Enterprise Virtualization Manager Reporter: Fabian Deutsch <fdeutsch>
Component: ovirt-nodeAssignee: Fabian Deutsch <fdeutsch>
Status: CLOSED DUPLICATE QA Contact: Virtualization Bugs <virt-bugs>
Severity: high Docs Contact:
Priority: unspecified    
Version: 3.5.0CC: aberezin, cshao, ecohen, fdeutsch, gklein, hadong, huiwa, iheim, leiwang, lsurette, rbarry, yaniwang, ycui
Target Milestone: ---   
Target Release: 3.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: node
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-10-08 10:12:49 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Node RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1094719, 1147536, 1164308, 1164311    
Attachments:
Description Flags
vdsm hook is taking very long to complete none

Description Fabian Deutsch 2014-10-02 12:40:57 UTC
Description of problem:
Sometimes RHEV-H takes very long - several minutes > 5min - to boot.


Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.0-20141001.0.iso

How reproducible:
sometimes

Steps to Reproduce:
1. Boot RHEV-H
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Fabian Deutsch 2014-10-02 12:45:38 UTC
Created attachment 943364 [details]
vdsm hook is taking very long to complete

Comment 2 Fabian Deutsch 2014-10-02 12:47:18 UTC
This might be related to vdsm not coming up correctly

Comment 3 Fabian Deutsch 2014-10-08 10:12:49 UTC
This slow boot happened due to the missing libvirtd service.

*** This bug has been marked as a duplicate of bug 1149658 ***