Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1148

Summary: /etc/sysconfig/mouse incorrect for Intellimouse PS/2
Product: [Retired] Red Hat Linux Reporter: Chris Runge <crunge>
Component: gpmAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-19 17:31:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Chris Runge 1999-02-13 18:08:38 UTC
Red Hat 5.8 (beta 1)

gpm 1.17 is now used, which recognizes the Intellimouse
PS/2, however, the /etc/sysconfig/mouse is set incorrectly
if this mouse is chosen during the initial installation.
Instead of reading MOUSETYPE="ps/2" it should read
MOUSETYPE="imps2".  Set as it is to "ps/2" there are
problems with gpm during and after an XFree86 session

Comment 1 Cristian Gafton 1999-03-19 00:24:59 UTC
assigned to pbrown

Comment 2 Preston Brown 1999-03-19 17:31:59 UTC
I have updated mouseconfig (versions 3.7 and higher) to have these
changes.