Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 114

Summary: mke2fs problem on huge hard drives
Product: [Retired] Red Hat Linux Reporter: Cristian Gafton <gafton>
Component: e2fsprogsAssignee: Cristian Gafton <gafton>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-17 16:29:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Cristian Gafton 1998-11-18 02:32:22 UTC
With a new 100GB (yes, I said 100GB) hard drive my company
purchased, I
found a problem with mkfs.  It does not display the inodes
correctly
because there are over 9999 (12049 to be more exact) and
when it hits
10000 it starts scrolling all over the screen.
With a new 100GB (yes, I said 100GB) hard drive my company
purchased, I
found a problem with mkfs.  It does not display the inodes
correctly
because there are over 9999 (12049 to be more exact) and
when it hits
10000 it starts scrolling all over the screen.

Comment 1 Cristian Gafton 1998-12-03 21:09:59 UTC
We need to get one of those drives first.
Also, display problems when doing mke2fs are a low priority problem.

Comment 2 Cristian Gafton 1999-06-17 16:29:59 UTC
this should be fixed in the next release. Currently, apart from the
display problem mke2fs seems to work okay.