Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1126

Summary: Mpage will not work on Redhat Linux 5.2
Product: [Retired] Red Hat Linux Reporter: lgray
Component: mpageAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-24 20:35:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description lgray 1999-02-12 01:49:24 UTC
We recently upgraded several computers to Redhat Linux 5.2.
On all computers mpage will not work. It worked under 5.1
prior to the upgrade. All computers are using a remote
print server, connected to a HP Deskjet 540. We even
downloaded mpage24.tgz and installed it instead of the RPM,
still no luck.

Comment 1 Jeff Johnson 1999-02-12 18:01:59 UTC
Could you please supply a test scenario that will permit us
to reproduce your problem? Thanks.

Comment 2 Mike Maher 1999-03-24 20:35:59 UTC
this package appears to be working in 6.0