Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1119292

Summary: RHEL 6 - Rebase to ovirt-3.5 branch
Product: Red Hat Enterprise Virtualization Manager Reporter: Vinzenz Feenstra [evilissimo] <vfeenstr>
Component: ovirt-guest-agentAssignee: Vinzenz Feenstra [evilissimo] <vfeenstr>
Status: CLOSED ERRATA QA Contact: Pavel Stehlik <pstehlik>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 3.5.0CC: gklein, iheim, juwu, michal.skrivanek, mkenneth, rbalakri, scohen, yeylon
Target Milestone: ---Keywords: Rebase
Target Release: 3.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: virt
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: 1.0.10 This version: * reports 64 Bit applications on Windows. * ignores Linux filesystem disk usage that has zero size. * reports serial numbers of disks on guest systems. * filters duplicated network adapters. * speeds up for screenlocking on Linux systems with systemd. * filters localized windows hot fixes. * reports periodically the FQDN (fully qualified domain name).
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-02-11 17:40:57 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1142923, 1156165    

Description Vinzenz Feenstra [evilissimo] 2014-07-14 12:53:39 UTC
To keep ovirt-3.5 and RHEV 3.5 aligned a rebase of the guest agent is required.

Comment 3 errata-xmlrpc 2015-02-11 17:40:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0206.html