Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1111205

Summary: PRD35 - [RFE] upgrade to otopi-1.3.0
Product: Red Hat Enterprise Virtualization Manager Reporter: Alon Bar-Lev <alonbl>
Component: otopiAssignee: Alon Bar-Lev <alonbl>
Status: CLOSED ERRATA QA Contact: Petr Kubica <pkubica>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: unspecifiedCC: aberezin, bazulay, dougsland, gklein, iheim, oourfali, pkubica, rbalakri, Rhev-m-bugs, yeylon
Target Milestone: ---Keywords: FutureFeature, Improvement
Target Release: 3.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: infra
Fixed In Version: ovirt-engine-3.5.0_rc1 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-02-11 18:13:37 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Infra RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1142923, 1156165    

Description Alon Bar-Lev 2014-06-19 13:11:42 UTC
Errata friendly bug

Comment 2 Petr Kubica 2014-10-27 19:39:31 UTC
Verified in 3.5.0-0.17.beta.el6ev
rpm -qa | grep otopi
otopi-1.3.0-1.el6ev.noarch
otopi-java-1.3.0-1.el6ev.noarch

Comment 4 errata-xmlrpc 2015-02-11 18:13:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0175.html