Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1084

Summary: severe bug of screen
Product: [Retired] Red Hat Linux Reporter: razafi_jl
Component: XFree86Assignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://developer.redhat.com/bugzilla/enter_bug.cgi
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-02-08 22:48:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description razafi_jl 1999-02-08 21:12:05 UTC
Xwindow has a sever bug.I work on Zenithdata systems machine
Xwindow don't run more than about ten minutes.If by luck it
works more, I am very happy.above all i can't run games they
block all commands mouse or keyboard.So I always must cut
alimentation and reconnected after a very long sort of
scandisk.I wish you have solution for me.my graphic card is
a cirrus logic 5465 if it can help you for finding solution
because I think problems are from this.
I sy already thank you and see you again.

Comment 1 Bill Nottingham 1999-02-08 22:48:59 UTC
*** This bug has been marked as a duplicate of 1082 ***