Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1067275

Summary: Couldn't connect more than one source
Product: [Fedora] Fedora Reporter: Ömer Fadıl Usta <omerusta>
Component: empathyAssignee: Brian Pepple <bdpepple>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: bdpepple, uraeus
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-02-25 05:54:23 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ömer Fadıl Usta 2014-02-20 05:03:42 UTC
Description of problem:
Hello , Whenever you add more than 1 account for empathy , it can only
connect one of them but not the other one at the same time.

How reproducible:
Steps to Reproduce:

1.Add 2 accounts ( 1 for facebook 1 for google )
2.Open chat feature for these 2 accounts
3.Try to get connected. If you disable google it can connect facebook
if you disable facebook you can connect google.

Actual results:
More can 1 connection couldn't establish

Expected results:
Must connect more than 1

Comment 1 Ömer Fadıl Usta 2014-02-25 05:54:23 UTC
Hello again.
It looks like after recent updates the problem almost fixed.
(I'm saying almost because rarely you can still hit that bug
but %99 you can succesfully connect )

ps: I couldn't set bug as fixed so i selected worksforme