Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1066955

Summary: cinder: if cinder-volume is going down, some volume operations remain in a not consistent status
Product: Red Hat OpenStack Reporter: Flavio Percoco <fpercoco>
Component: openstack-cinderAssignee: RHOS Maint <rhos-maint>
Status: CLOSED DUPLICATE QA Contact: Dafna Ron <dron>
Severity: low Docs Contact:
Priority: low    
Version: 4.0CC: abaron, dron, eharney, fpercoco, ndipanov, rbryant, sclewis, scohen, xqueralt, yeylon
Target Milestone: z2Keywords: ZStream
Target Release: 5.0 (RHEL 7)   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1016224 Environment:
Last Closed: 2014-02-19 13:02:22 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1016224    
Bug Blocks: 977865, 1016216, 1035891, 1051605, 1051606    

Comment 2 Flavio Percoco 2014-02-19 13:02:22 UTC
I'm closing this bug as a duplicated of #1035891, they both target the issue of the cinder-volume node going down after the rpc command is sent.

*** This bug has been marked as a duplicate of bug 1035891 ***