Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1066860

Summary: GlusterFS version - client and server
Product: [Community] GlusterFS Reporter: Aroa <aroa_ruiz>
Component: coreAssignee: bugs <bugs>
Status: CLOSED NOTABUG QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: mainlineCC: bugs, gluster-bugs, kkeithle, nlevinki, vbellur
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-01-05 12:18:06 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Aroa 2014-02-19 09:12:17 UTC
I have installed in the host glusterfs-server 3.4.2. and in a VM glusterfs-client 3.2.7.

When I mount the volumes in the vm I cannot access to them.

Is it necessary to have in both places, host and vms, the same version of gluster?



Thanks in advance.

Comment 3 Kaleb KEITHLEY 2016-01-05 12:18:06 UTC
We recommend that you use the same version on both client and server.

On newer versions you can sometimes use newer clients.

For questions like this we suggest you ask on IRC (#gluster on freenode) or on the gluster mailing lists.