Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1065858

Summary: In cert list, corner mark refer number of "External Trackers" of bugzilla but not kbase of catalog
Product: Red Hat Certification Program Reporter: Yunlong Xue <yxue>
Component: Certification Workflow EngineAssignee: MaoPeng <pmao>
Status: CLOSED NOTABUG QA Contact: Suprith Gangawar <sgangawa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 1.0CC: hwcert-catalog, pmao
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-07-01 09:58:40 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Yunlong Xue 2014-02-17 07:01:09 UTC
For example:

In test site:
http://hwcert-web2-test.devel.redhat.com/


cert:
http://hwcert-web2-test.devel.redhat.com/show.cgi?id=989353
bug:
https://bz-stage.devel.redhat.com/show_bug.cgi?id=989353
cert list:
http://hwcert-web2-test.devel.redhat.com/&quicksearch=Dell%2024X%20IDE%20CD-ROM%20dsf%20Server

As you can see, 2 kbase in catalog side and 1 External Trackers in bugzilla side, but in cert list, corner mark is 1 but not 2.

Comment 1 MaoPeng 2015-07-01 09:57:03 UTC
*** Bug 1065859 has been marked as a duplicate of this bug. ***