Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1065817

Summary: Make the HostVG device default as Root device
Product: [Retired] oVirt Reporter: haiyang,dong <hadong>
Component: ovirt-nodeAssignee: Fabian Deutsch <fdeutsch>
Status: CLOSED CURRENTRELEASE QA Contact: bugs <bugs>
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: acathrow, cshao, fdeutsch, gklein, gouyang, hadong, huiwa, jboggs, leiwang, mgoldboi, ovirt-bugs, ovirt-maint, yaniwang, ycui, yeylon
Target Milestone: ---   
Target Release: 3.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: node
Fixed In Version: ovirt-3.4.0-ga Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1052838 Environment:
Last Closed: 2014-03-31 12:25:54 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description haiyang,dong 2014-02-17 03:29:08 UTC
+++ This bug was initially created as a clone of Bug #1052838 +++

Description of problem:
Currently, the HostVG device always use the first device even with the 2nd or 3rd device selected as the root device.

Rhevh 6.4 is actually using the same device with root device for HostVG.


Version-Release number of selected component (if applicable):
rhevh-6.5-20140110.1.iso

How reproducible:
100%

Steps to Reproduce:
1. 

Actual results:
1.  

Expected results:
1. 

Additional info:

--- Additional comment from Fabian Deutsch on 2014-02-13 05:56:52 EST ---

Comment 1 haiyang,dong 2014-02-17 04:00:59 UTC
This issue has been fixed in downstream version, but still could reproduce in 
upstream version:
ovirt-node-iso-3.0.4-1.0.201401291204.vdsm34.el6.iso 
ovirt-node-3.0.4-1.0.el6

Comment 2 Itamar Heim 2014-02-23 08:28:10 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 3 Fabian Deutsch 2014-02-27 13:48:26 UTC
Fixed in I57a863dcdbf4644360cf89b30d53d344a93a5010

Comment 4 Sandro Bonazzola 2014-03-03 15:23:45 UTC
This is an automated message.

This BZ should be fixed in oVirt 3.4.0 RC repository, assignee please update the status of the bug to ON_QA once you've verified that the change is included in the build.

Comment 5 Sandro Bonazzola 2014-03-31 12:25:54 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released