Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1065138

Summary: RFE: Please update wxGTK to upstream stable version 3.0.0
Product: [Fedora] Fedora Reporter: Mukundan Ragavan <nonamedotc>
Component: wxGTKAssignee: Dan Horák <dan>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: dan
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-02-14 07:07:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mukundan Ragavan 2014-02-14 01:59:43 UTC
Description of problem:

New upstream version, wxWidgets 3.0.0, has been released.

Would it be possible to update to or include the latest release in the repository?

Comment 1 Dan Horák 2014-02-14 07:07:41 UTC

*** This bug has been marked as a duplicate of bug 1020942 ***