Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1063951

Summary: "Use Bridge" option in RHEV-H network configuration menu not explained at all in documentation.
Product: Red Hat Enterprise Virtualization Manager Reporter: Allan Voss <avoss>
Component: DocumentationAssignee: Laura Novich <lnovich>
Status: CLOSED CURRENTRELEASE QA Contact: Lucy Bopf <lbopf>
Severity: high Docs Contact:
Priority: high    
Version: 3.5.0CC: aberezin, cshao, fdeutsch, gklein, hadong, huiwa, jhradile, juwu, leiwang, lnovich, lvernia, mkalinin, rbalakri, scohen, yaniwang, ycui, yeylon
Target Milestone: ---   
Target Release: 3.5.0   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-09-19 01:33:21 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Allan Voss 2014-02-11 17:00:24 UTC
Description of problem:
The installation guide does not explain the purpose or usage of the "Use Bridge" option in the RHEV-H network configuration menu.

Comment 7 Fabian Deutsch 2014-09-04 10:47:55 UTC
After discussing this we agreed to removing the "Use Bridge" button.

The reasoning behind it is, that this button is actually not needed to establish an initial connection with RHEV-M and there is no functional advantage of having the bridge.
If a user needs a bridge, then he can still setup the required topologoy through RHEV-M - after the registration.