Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1062187

Summary: ghc-setenv-0.1.1.3 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: ghc-setenvAssignee: Jens Petersen <petersen>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: haskell-devel, petersen
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: setenv-0.1.1.3:ok
Fixed In Version: F22 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-02-07 23:04:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Upstream Release Monitoring 2014-02-06 12:31:33 UTC
Latest upstream release: 0.1.1.1
Current version/release in Fedora Rawhide: 0.1.0-3.fc20
URL: http://hackage.haskell.org/package/setenv

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Jens Petersen 2014-05-12 07:49:13 UTC
check-bz-available-URM: According to the current cblrepo data in haskell-sig.git it is possible to update Rawhide to setenv-0.1.1.1.

Comment 2 Jens Petersen 2014-09-12 09:29:22 UTC
*** Bug 1016213 has been marked as a duplicate of this bug. ***

Comment 3 Upstream Release Monitoring 2015-01-13 09:48:58 UTC
Latest upstream release: 0.1.1.3
Current version/release in Fedora Rawhide: 0.1.0-5.fc22
URL: http://hackage.haskell.org/package/setenv

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 4 Jens Petersen 2015-01-14 09:28:23 UTC
fhbz: Rawhide can be updated to setenv-0.1.1.3 
according to the current cblrepo data in haskell-sig.git
without any other package rebuilds.

Comment 5 Jens Petersen 2015-01-20 12:41:44 UTC
committed