Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1061415

Summary: 32-bit PAE core stuck in post processing
Product: [Fedora] Fedora EPEL Reporter: Steve Barcomb <sbarcomb>
Component: retrace-serverAssignee: Michal Toman <mtoman>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: epel7CC: dwysocha, mtoman, pknirsch, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-02-26 09:14:29 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Steve Barcomb 2014-02-04 19:33:33 UTC
Description of problem:
-Customer provided vmcore for kernel version 2.6.18-238.el5PAE.  When queued on the retrace server, the process is stuck in 'post processing' indefinitely.

Version-Release number of selected component (if applicable):
-Kernel 2.6.18-238.el5PAE  

How reproducible:
-Consistently

Steps to Reproduce:
1.  Manually queue vmcore from optimus filesystem with location in comment below


Actual results:
-Core stuck in post processing.  More details below


Expected results:
-Back trace generation and retrace server commands provided.

Additional info:
More details below.

Comment 4 Michal Toman 2014-02-26 09:14:29 UTC

*** This bug has been marked as a duplicate of bug 1059376 ***